Back to overview
Degraded

Content Generation - External AI Services - Anthropic, Google, OpenAI is down

Dec 17 at 06:15am ACDT
Affected services
Content Generation - External AI Services - Anthropic, Google, OpenAI

Resolved
Dec 17 at 07:17am ACDT

Content Generation - External AI Services - Anthropic, Google, OpenAI recovered.

Created
Dec 17 at 06:15am ACDT

Content Generation - External AI Services - Anthropic, Google, OpenAI is degraded.