Back to overview
Degraded
Content Generation - External AI Services - Anthropic, Google, OpenAI is down
Nov 07 at 05:40pm ACDT
Affected services
Content Generation - External AI Services - Anthropic, Google, OpenAI
Resolved
Nov 07 at 06:17pm ACDT
Content Generation - External AI Services - Anthropic, Google, OpenAI recovered.
Affected services
Created
Nov 07 at 05:40pm ACDT
Content Generation - External AI Services - Anthropic, Google, OpenAI is degraded.
Affected services