Back to overview
Degraded
Content Generation - External AI Services - Anthropic, Google, OpenAI is down
Oct 23 at 07:19am ACDT
Affected services
Content Generation - External AI Services - Anthropic, Google, OpenAI
Resolved
Oct 23 at 08:41am ACDT
Content Generation - External AI Services - Anthropic, Google, OpenAI recovered.
Affected services
Created
Oct 23 at 07:19am ACDT
Content Generation - External AI Services - Anthropic, Google, OpenAI is degraded.
Affected services