Back to overview
Degraded

Content Generation - External AI Services - Anthropic, Google, OpenAI is down

Oct 10 at 08:01am ACDT
Affected services
Content Generation - External AI Services - Anthropic, Google, OpenAI

Resolved
Oct 10 at 11:08am ACDT

Content Generation - External AI Services - Anthropic, Google, OpenAI recovered.

Created
Oct 10 at 08:01am ACDT

Content Generation - External AI Services - Anthropic, Google, OpenAI is degraded.