Back to overview
Degraded

Content Generation - External AI Services - Anthropic, Google, OpenAI is down

Oct 09 at 12:03am ACDT
Affected services
Content Generation - External AI Services - Anthropic, Google, OpenAI

Resolved
Oct 09 at 01:00am ACDT

Content Generation - External AI Services - Anthropic, Google, OpenAI recovered.

Created
Oct 09 at 12:03am ACDT

Content Generation - External AI Services - Anthropic, Google, OpenAI is degraded.