Back to overview
Degraded

Content Generation - External AI Services - Anthropic, Google, OpenAI is down

Sep 30 at 05:13pm ACST
Affected services
Content Generation - External AI Services - Anthropic, Google, OpenAI

Resolved
Oct 01 at 06:01am ACST

Content Generation - External AI Services - Anthropic, Google, OpenAI recovered.

Updated
Oct 01 at 05:59am ACST

Content Generation - External AI Services - Anthropic, Google, OpenAI is degraded.

Updated
Sep 30 at 11:05pm ACST

Content Generation - External AI Services - Anthropic, Google, OpenAI recovered.

Updated
Sep 30 at 08:24pm ACST

Content Generation - External AI Services - Anthropic, Google, OpenAI is degraded.

Updated
Sep 30 at 07:56pm ACST

Content Generation - External AI Services - Anthropic, Google, OpenAI recovered.

Updated
Sep 30 at 07:39pm ACST

Content Generation - External AI Services - Anthropic, Google, OpenAI is degraded.

Updated
Sep 30 at 05:55pm ACST

Content Generation - External AI Services - Anthropic, Google, OpenAI recovered.

Created
Sep 30 at 05:13pm ACST

Content Generation - External AI Services - Anthropic, Google, OpenAI is degraded.