Back to overview
Degraded

Content Generation - External AI Services - Anthropic, Google, OpenAI is down

Sep 22 at 05:20pm ACST
Affected services
Content Generation - External AI Services - Anthropic, Google, OpenAI

Resolved
Sep 22 at 06:27pm ACST

Content Generation - External AI Services - Anthropic, Google, OpenAI recovered.

Created
Sep 22 at 05:20pm ACST

Content Generation - External AI Services - Anthropic, Google, OpenAI is degraded.